Aquarium & Tropical Fish Site

This repository is for research only. New discussions take place in our current Tropical Fish Forum.

Archivarium 2004
Repository of our 2003/2004 Topics
 
  HelpHelp   Search BoardSearch Board   MemberlistMemberlist   UsergroupsUsergroups 
 ProfileProfile   Check your private messagesCheck your private messages   Log inLog in   RegisterRegister 
Problem...
 Forum Index > Chemistry and Equipment  Search Board
View previous topic :: View next topic  
Author Message
crazyravr
New Members


Joined: 28 Jul 2003
Location: Toronto, Ontario

PostPosted: 2003.08.14(Thu)6:46    Post subject: Problem... Reply with quote

I hope someone can help me with this.

I have a 55g tank. I got lots of rock for it from a local lake. I did not boil to rocks (I had no idea I had to) and all I did was scrub them with a brush under hot running water. After a few days now I have a thin film of "stuff" floating on the surface.

I don't know if this is from the rocks or not... there are no fish in the tank... But I would really love o get rid of all that.

Any ideas as to what it is and how to get rid of it ?

thanks
_________________
-= You laugh at me bacause I am different... I laugh at you because you are all the same =-
Back to top
View user's profile Send private message MSN Messenger
FishAddict85
Regulars


Joined: 16 Feb 2003
Location: Oklahoma, USA

PostPosted: 2003.08.14(Thu)7:06    Post subject: Reply with quote

What color is the "stuff?" Did you use soap when cleaning?

If it's not greenish (algae Wink) and you didn't use soap, try taking a bucket and taking out all the water that is at the top.
Back to top
View user's profile Send private message Visit poster's website AIM Address Yahoo Messenger MSN Messenger
crazyravr
New Members


Joined: 28 Jul 2003
Location: Toronto, Ontario

PostPosted: 2003.08.14(Thu)7:25    Post subject: Reply with quote

when the aquarium was set up just scrubed and cleaned it with hot water. I never use any sort of soaps etc.. for cleaning the tank.

The color of this stuff if white and almost see thru... its just a thin film...

This came up few days after I added the rocks... before that the water was cristal clean with just gravel, few plastic plants, filters etc...

I will try to change some of the water 2day and hope this will help...

Anyone else ?
_________________
-= You laugh at me bacause I am different... I laugh at you because you are all the same =-
Back to top
View user's profile Send private message MSN Messenger
Kate
Members


Joined: 18 Mar 2003
Location: USA

PostPosted: 2003.08.14(Thu)7:52    Post subject: Reply with quote

The rocks could have had something on them. In our environment...who knows. Personally I would start over. Remove the water, rocks, etc...clean tank again. There is a test that you do on rocks with vinegar I believe. not sure of the exact method. Here's a good site that lists rock use, etc....

http://www.skepticalaquarist.com/

Or you could try skimming it all out, run the filter a while doing tests and then throw a cheap tropical fish in there and see what happens? Or have the water tested at a lfs.
_________________
A million years is only skin deep.....or I wouldn't know how to stalk and creep through cement jungles.
Back to top
View user's profile Send private message
crazyravr
New Members


Joined: 28 Jul 2003
Location: Toronto, Ontario

PostPosted: 2003.08.14(Thu)8:31    Post subject: Reply with quote

I guess I will just take some of the water into a jar and bring it over the my LFS just to see what they have to say about it.
_________________
-= You laugh at me bacause I am different... I laugh at you because you are all the same =-
Back to top
View user's profile Send private message MSN Messenger
Kate
Members


Joined: 18 Mar 2003
Location: USA

PostPosted: 2003.08.14(Thu)19:18    Post subject: Reply with quote

OK.... Very Happy let me know what they say. It may be nothing serious just dirty stuff from the rocks.
_________________
A million years is only skin deep.....or I wouldn't know how to stalk and creep through cement jungles.
Back to top
View user's profile Send private message
crazyravr
New Members


Joined: 28 Jul 2003
Location: Toronto, Ontario

PostPosted: 2003.08.19(Tue)5:46    Post subject: Reply with quote

Yea it was bacteria that came off the rocks.... articles/people said it was a good thing actualy... but since this creates mess in the aquarium I took some paper towels and ra them on water surface. Cleaned it all right off.

thanks for help Very Happy

ps.
Thats a great site BTW.
_________________
-= You laugh at me bacause I am different... I laugh at you because you are all the same =-
Back to top
View user's profile Send private message MSN Messenger
Display posts from previous:   
 Forum Index > Chemistry and Equipment All times are GMT - 6 Hours Search Board
Jump to:  
  You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2008 phpBB Group

oF <=> oC in <=> cm G <=> L