Aquarium & Tropical Fish Site

This repository is for research only. New discussions take place in our current Tropical Fish Forum.

Archivarium 2004
Repository of our 2003/2004 Topics
 
  HelpHelp   Search BoardSearch Board   MemberlistMemberlist   UsergroupsUsergroups 
 ProfileProfile   Check your private messagesCheck your private messages   Log inLog in   RegisterRegister 
FAQ: Cloudy/milky/hazy water problems...
Goto page Previous  1, 2, 3, 4 ... 15, 16, 17  Next
 Forum Index > Freshwater Basics  Search Board
View previous topic :: View next topic  
Author Message
Steve Hampton
Moderators


Joined: 05 Feb 2003
Location: Jacksonville, FL

PostPosted: 2003.05.14(Wed)12:20    Post subject: Reply with quote

Dan'd'Man wrote:
Quote:
you could remove all the material in your filter and replace it with only filter floss. While keeping the disturbance to the fish a minimum,


I very much doubt this would cause less disturbance than removing the substrate because if you remove the existing filter media all the bacteria will die (unless you keep them wet and with food) and it will cause ammonia spikes and high nitrites.



In a fully cycled tank the nitrifying bacteria coat all the surfaces inside the tank...glass sides, top layer of substrate, decorations, and plants (live and artificial). Removing the filter material shouldn't send a cycled tank into a new cycle with ammonia and nitrites spikes. What you are proposing would suggest that all the biological filtration and nitrifying bacteria are on the filter material...that's absolutely not the case. But, hopefully finding a diatom filter will render removing filter material a moot point anyway.
_________________
Back to top
View user's profile Send private message Visit poster's website
TheFishZoo
New Members


Joined: 07 May 2003
Location: Pennsylvania, USA

PostPosted: 2003.05.14(Wed)16:51    Post subject: Reply with quote

Yes you really should have rinsed the sand before putting it in the tank, I have about 100 lbs of sand in my 120 gallon tank and I rinsed it like 3 or 4 times before putting it in my tank and I still had cloudy water for a few days.

Greg
Back to top
View user's profile Send private message AIM Address
djmoyle
New Members


Joined: 10 May 2003

PostPosted: 2003.05.14(Wed)17:32    Post subject: clean Reply with quote

Hi, I already changed 50% of the water today and cleaned most of the food out and I am going to get some anti fog since the fog isnt going away but the fish are much healthier then yesterday I lost 4 fish yesterday 1 silver dollar and 3 small ones.
_________________
Fish Man
Back to top
View user's profile Send private message AIM Address Yahoo Messenger MSN Messenger
adamprice271
Regulars


Joined: 11 Mar 2003
Location: St.Louis. MO

PostPosted: 2003.05.29(Thu)20:53    Post subject: Water still cloudy! Fish look like they're in trouble! Help Reply with quote

OK guys, my tank has been cloudy for a few days. It got cloudy after I added a 4" common Pleco and 2 other fish each 1" in size. I took a water sample up to my LFS and he said everything was great and it should clear up itself. Well, it hasn't (that was 3-4 days ago) and some of my fish are sometimes sitting on the gravel, and swimming from the bottom really fast to the top. I did a 45% water change 2 days ago and it got better, but just got worse again. When looking into the tank it has a greenish tint to it and I can't get it better. Please help, this is really bothering me because my 10 gallon fry tank next to it have the same perameters and everything and is crystal clear. Thanks in advance to any and all help.
Back to top
View user's profile Send private message Send e-mail AIM Address
darkzephyr
Members


Joined: 05 May 2003

PostPosted: 2003.05.29(Thu)22:05    Post subject: Reply with quote

Well, first of all IMO and IME plecos tend to get to big for a 10 gallon aquarium. Also I've had people say it takes up to 2 weeks for "bacteria blooms" to clear. If I were you I would just cut back on feeding and wait. As long as your fish don't seem stressed and aren't gasping at the top, things should be OK. Also if I were you I would buy yourself a test kit so you can conduct tests yourself and promptly "fix" any problems you might encounter. This IMO would be a give you a lot more time and your fish a lot better chances of survival is something does go amiss. (think of all the time you would need to spend running down to the Pet-store, waiting for them to test the water then running back and this is assuming the Pet store is open and someone is available help you right away)
Back to top
View user's profile Send private message
Taratron
Benefactors


Joined: 05 Feb 2003
Location: AZ

PostPosted: 2003.05.29(Thu)22:22    Post subject: Reply with quote

I also advocate buying your own test kit--I used to work for a lfs, and it's darn amazing how many people can't read how to administer the tests OR keep the lid on the bottle.

The managers even yelled at me once NOT to tell my fellow coworkers NOT to leave the cap off. They said a few seconds being exposed to air would not hurt the test strips we used.

Huh. So explain why their ammonia strips said I had 6ppm ammonia when my kit, which I bought recently, have used according to instructions, says 0ppm.

Just something to consider.
_________________
But if you tame me, then we shall need each other....You become responsible, forever, for what you have tamed.
~Antoine de Saint-Exupery
Back to top
View user's profile Send private message Send e-mail Visit poster's website AIM Address MSN Messenger
adamprice271
Regulars


Joined: 11 Mar 2003
Location: St.Louis. MO

PostPosted: 2003.05.30(Fri)23:33    Post subject: Reply with quote

Thanks for the replies. I will get my test kit very soon (probably Sunday) and I am sorry, my Pleco and the tank this is going on in is a 55 gallon. I am housing the Pleco in there until my 135 finishes cycling (tommorow). My 10 gallon is my fry tank with baby fancy guppies and such. Thanks again, I will have my new kit very shortly.
Back to top
View user's profile Send private message Send e-mail AIM Address
BreezyInWhiteOak
New Members


Joined: 12 Jun 2003
Location: Fredericksburg, VA

PostPosted: 2003.06.12(Thu)15:04    Post subject: Cloudy Water Reply with quote

I have been reading trying to find some help for my 150 gallon tank. Everything is as follows...

150 gallon... 6 ft. long/30" tall
pea gravel and playsand substrate
Ammonia 0
Nitrite 0
Nitrate 0
pH 6.8
pH out of tap 6... Have 4 large seashells in it to raise pH
1 18" bubble wand
1 Emperor 400 filter with standard cartridges in two slots(changed last week) and extra blue filter media in extra media cartrdges
1 Aquaclear 500 with Aquaclear sponge and bag full of carbon (few weeks old)
3 small amazon swords, 1 java fern, 2 grass type plants
Only 60 watts of light... I know I need more but cannot affor at the moment
Tank has been up and running since end of february
Fish... 1 large angel, 5 quarter sized angels, 1 6 " bala shark, 1 4"rainbow shark, 1 4"pictus catfish, 1 rubberlip pleco, 1 clown pleco, 1 3" common pleco, 2 otos, 2 long-finned rosy barbs, 4 serpae tetras, 3 lemon tetras, 3 Pearl Gouramis,

I believe I am having an algae bloom... will not clear. Changing 20% water seems to make worse after a few hours. I have no way to check phosphates but might be high from tap. I am on a well and in the past 6 weeks we have had rain 6 out of seven days. Everything outside has that musty mildewy smell about it and my local fish guy says that a lot leeches into the wells with so much rain. I have a 20 gallon and a 2 1/2 gallon and although they are being changed as well... they are very clear.

I was wondering if the plants that I have might be causing the problem. They are not dying in such low light... but are also definitely not growing much.They have been in the tank since February... many others were in there as well and died so were removed. The water has a definite green tint to it when you look at it from the side. I have tried Algae fix... can't really say it is helping. Added 50 micron filter material to Emperor cartridges... replace almost daily caused they get so blocked up. Any suggestions??? Should I remove the plants until I can afford more Lighting? My other tanks have plastic plants... and seashells as well to raise pH... but clear as anything. I do remember having cloudy problem with my son's first tank last year... but that was more bacterial because I cleaned and gravel vac'd to much. Please help... It is so hard to continue looking at a 6 ft. cloud in my living room. Sad
Back to top
View user's profile Send private message Send e-mail
Mickey1209
Members


Joined: 20 May 2003

PostPosted: 2003.06.12(Thu)21:55    Post subject: Reply with quote

just a suggestion...do any of your other tanks have bubles?...mine wouldn't clear and I took my bubbles out and it helped...make sure that your filter media is clean...aqua clear sponge can be rinsed in used tank water after you siphon into a bucket....what happend in my tank is the bubbles kicked up the dirt from the substrate ....could be your problem as well...try turning the bubbles off...but if you don't have the attatchment on your airline hose(s) then you have to remove them....the attatch,ent will prevent water from going through them like a siphon.....
Back to top
View user's profile Send private message
Steve Hampton
Moderators


Joined: 05 Feb 2003
Location: Jacksonville, FL

PostPosted: 2003.06.12(Thu)22:11    Post subject: Reply with quote

Welcome to The Age of Aquariums Breezy!

I believe your diagnoses is right on the money. Green water rarely goes away with water changes, I explain why in a post I'll reference shortly. In that post I also describe to ways to eliminate green water.

Eliminating Green Water


Cheers,
Steve Smile
_________________
Back to top
View user's profile Send private message Visit poster's website
Display posts from previous:   
 Forum Index > Freshwater Basics All times are GMT - 6 Hours Search Board
Goto page Previous  1, 2, 3, 4 ... 15, 16, 17  Next
Jump to:  
  You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2008 phpBB Group

oF <=> oC in <=> cm G <=> L