Aquarium & Tropical Fish Site

This repository is for research only. New discussions take place in our current Tropical Fish Forum.

Archivarium 2004
Repository of our 2003/2004 Topics
 
  HelpHelp   Search BoardSearch Board   MemberlistMemberlist   UsergroupsUsergroups 
 ProfileProfile   Check your private messagesCheck your private messages   Log inLog in   RegisterRegister 
Yellow Lab and Red Empress Pics
Goto page Previous  1, 2
 Forum Index > Photo Album  Search Board
View previous topic :: View next topic  
Author Message
fiffy
Members


Joined: 26 Jun 2004
Location: NJ

PostPosted: 2005.04.11(Mon)19:36    Post subject: Reply with quote

yeah I am just not gettin enough light into my tank and I can't figure out why. I have the lights on as well as a 150watt halogen light clamped to my bookshelf and the general lights in my house and even when at f3.5 I STILL get far to long of a shutter speed. I am going to have to break out the 1600 fujicolor press for these suckers I guess. Confused
OH well, I wasn't really planning on blowing them up, just 4x6 prints are enough for me. But damn those dannio's of mine just won't cooperate lol.
Back to top
View user's profile Send private message AIM Address
Display posts from previous:   
 Forum Index > Photo Album All times are GMT - 6 Hours Search Board
Goto page Previous  1, 2
Jump to:  
  You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2008 phpBB Group

oF <=> oC in <=> cm G <=> L