Aquarium & Tropical Fish Site

This repository is for research only. New discussions take place in our current Tropical Fish Forum.

Archivarium 2004
Repository of our 2003/2004 Topics
 
  HelpHelp   Search BoardSearch Board   MemberlistMemberlist   UsergroupsUsergroups 
 ProfileProfile   Check your private messagesCheck your private messages   Log inLog in   RegisterRegister 
End of annoying refresh problems?
 Forum Index > Site Issues  Search Board
View previous topic :: View next topic  
Author Message
Marcos Avila
Moderators


Joined: 05 Feb 2003
Location: Hiroshima (JP)

PostPosted: 2005.03.31(Thu)1:28    Post subject: End of annoying refresh problems? Reply with quote

2la and anyone else who'd noted the annoying refresh issue after logging in, is it gone? I've just made a few fixes which I believe may have solved the issue...
_________________
Are you a Fish-HAVER or a Fish-KEEPER?
Success with a fish/tank is measured in YEARS, not months or weeks...
Back to top
View user's profile Send private message Send e-mail Visit poster's website
SLACkra
Regulars


Joined: 06 Feb 2003
Location: Melbourne, Victoria, Australia

PostPosted: 2005.03.31(Thu)2:39    Post subject: Reply with quote

would that be like when you trying to type a reply to a topic and it auto refreshes the page and you loose everything you were typing? that happend to me this moring about 8 hours ago. nice to hear its fixed though.

andrew
_________________
32g planted community
7.5g Nano Reef
1 four legged wonder napper
2 winged demons
Back to top
View user's profile Send private message MSN Messenger
Cyradia
Moderators


Joined: 06 Feb 2003
Location: Winston-Salem, NC

PostPosted: 2005.03.31(Thu)13:32    Post subject: Reply with quote

I'm still getting the refresh. Sad

short post filler - short post filler
_________________
Back to top
View user's profile Send private message Visit poster's website
Dawn
Benefactors


Joined: 05 Feb 2003
Location: Toledo, OH, USA

PostPosted: 2005.03.31(Thu)14:40    Post subject: Reply with quote

I logged back out and then in again to double check... it isn't refreshing for me anymore. Thanks, Marcos!
_________________
always late, but worth the wait
Back to top
View user's profile Send private message
2la
Benefactors


Joined: 05 Feb 2003
Location: St. Paul, MN

PostPosted: 2005.03.31(Thu)17:31    Post subject: Reply with quote

Still refreshes for me...I'll try logging out like Dawn and logging in again.

EDIT: It still refreshes, it's just that it occurs before I'm logged in.
_________________
Back to top
View user's profile Send private message Visit poster's website
Marcos Avila
Moderators


Joined: 05 Feb 2003
Location: Hiroshima (JP)

PostPosted: 2005.03.31(Thu)20:29    Post subject: Reply with quote

Tula, could you copy/paste here the exact URL you are using to access the board (before it refreshes)?
_________________
Are you a Fish-HAVER or a Fish-KEEPER?
Success with a fish/tank is measured in YEARS, not months or weeks...
Back to top
View user's profile Send private message Send e-mail Visit poster's website
2la
Benefactors


Joined: 05 Feb 2003
Location: St. Paul, MN

PostPosted: 2005.03.31(Thu)21:29    Post subject: Reply with quote

http://www.aquahobby.com/board/

Perhaps the URL matters, but the question would then be, What changed?
_________________
Back to top
View user's profile Send private message Visit poster's website
Marcos Avila
Moderators


Joined: 05 Feb 2003
Location: Hiroshima (JP)

PostPosted: 2005.03.31(Thu)22:30    Post subject: Reply with quote

That's so strange 2la. I just opened IE6 (which I never use) copy/pasted that URL into it, logged in and out without ever seeing any refresh problem... Sad

There was indeed an issue until yesterday where, due to an old mod introduced a while ago, AFTER logging into the board the member was redirected to aquahobby.com (without www), then a newer mod would switch this back to www.aquahobby.com (with www) which caused a refresh.

But that was solved and anyone entering through www.aquahobby.com now should not see any type of refresh or change in the beginning of the URL...
_________________
Are you a Fish-HAVER or a Fish-KEEPER?
Success with a fish/tank is measured in YEARS, not months or weeks...
Back to top
View user's profile Send private message Send e-mail Visit poster's website
Zeco
Benefactors


Joined: 06 Feb 2003
Location: S

PostPosted: 2005.04.01(Fri)4:16    Post subject: Reply with quote

Marcos Avila wrote:
That's so strange 2la. I just opened IE6 (which I never use) copy/pasted that URL into it, logged in and out without ever seeing any refresh problem...


I've never had this problem when using IE, but ever when using Opera at home. Now it is fixed Smile
_________________

Jos
Back to top
View user's profile Send private message Send e-mail Visit poster's website
Display posts from previous:   
 Forum Index > Site Issues All times are GMT - 6 Hours Search Board
Jump to:  
  You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2008 phpBB Group

oF <=> oC in <=> cm G <=> L