Aquarium & Tropical Fish Site

This repository is for research only. New discussions take place in our current Tropical Fish Forum.

Archivarium 2004
Repository of our 2003/2004 Topics
 
  HelpHelp   Search BoardSearch Board   MemberlistMemberlist   UsergroupsUsergroups 
 ProfileProfile   Check your private messagesCheck your private messages   Log inLog in   RegisterRegister 
Loads of Questions....
 Forum Index > Freshwater Basics  Search Board
View previous topic :: View next topic  
Author Message
rubbersoul
Members


Joined: 07 Nov 2004
Location: Montreal

PostPosted: 2004.11.13(Sat)21:13    Post subject: Loads of Questions.... Reply with quote

OK. I have a couple of questions. I'm going to group them all together and maybe some people ca answer some and other can answer others. I'm a newb at Aquariums so here goes:

My setup:
32 Gallon FreshWater
200 Aqua Clear Filter
301 PowerHead with filter
Sand substrate
Couple of Anubias plants right now!

Question Questions: Question
1) I've been cycling my tank for 7 days now. On the fist day I added Ammonia and cycle. Do I continue to add cycle ever 7 days as directed on the bottle?
2) What's up with 'Waste Control' do I need to add that now? They mention adding in new aquarium setups
3) Once my tank gets going. What's the genral rule of thumb. Do I change half the water every week and add cycle?
4) How often do you have to clean the sand? When using the pump...dosen't that create dust and irritate the fish?

Hope I'm not jabbering to much Exclamation
_________________
Gone fish'n!
Back to top
View user's profile Send private message
k_the_c
Regulars


Joined: 01 Nov 2004

PostPosted: 2004.11.14(Sun)0:26    Post subject: Reply with quote

This site should answer most of your questions.
Back to top
View user's profile Send private message
Syno
Regulars


Joined: 26 Oct 2004
Location: Manchester, United Kingdom

PostPosted: 2004.11.14(Sun)16:30    Post subject: Reply with quote

In answer to your question on sand, it's just a case of sifting through it. When I was younger I made the mistake of trying to use a gravel cleaner to clean my sand substrate, needless to say it didn't work. I just use my hands or something to sift it. Just to note though, I'm talking about sand in a freshwater aquarium, if your talking about saltwater, then thats I different story, I've never had a saltwater tank, so can't answer for that.
Back to top
View user's profile Send private message
rubbersoul
Members


Joined: 07 Nov 2004
Location: Montreal

PostPosted: 2004.11.14(Sun)21:43    Post subject: Reply with quote

Some help....thanks!
_________________
Gone fish'n!
Back to top
View user's profile Send private message
Display posts from previous:   
 Forum Index > Freshwater Basics All times are GMT - 6 Hours Search Board
Jump to:  
  You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2008 phpBB Group

oF <=> oC in <=> cm G <=> L