Aquarium & Tropical Fish Site

This repository is for research only. New discussions take place in our current Tropical Fish Forum.

Archivarium 2004
Repository of our 2003/2004 Topics
 
  HelpHelp   Search BoardSearch Board   MemberlistMemberlist   UsergroupsUsergroups 
 ProfileProfile   Check your private messagesCheck your private messages   Log inLog in   RegisterRegister 
Skimmer Problems
 Forum Index > Marine Equipment and Chemistry  Search Board
View previous topic :: View next topic  
Author Message
wormo3188
Regulars


Joined: 15 Mar 2003
Location: new york

PostPosted: 2004.06.23(Wed)10:05    Post subject: Skimmer Problems Reply with quote

Hi, I've had an AquaC Urchin running for about 3 months now and I finally decided to clean the collection cup. But since I've put the cup back in, it hasn't been skimming, or atleast the stuff isnt going into the cup, its is just building up inside the tube of the cup, rather than flowing over. How can I fix this? and what could cleaning the cup out have done to affect its ability to skim?
Back to top
View user's profile Send private message
karlas
Moderators


Joined: 07 Feb 2003

PostPosted: 2004.07.23(Fri)4:59    Post subject: Reply with quote

make sure your air hoses are tight and that everything is in place, I know on the prizm if the hose is of a bit it won't skim right. also check any seals if they get any salt build up it will mess up the way a skimmer works. you may have to take and wipe them off good
Back to top
View user's profile Send private message
Display posts from previous:   
 Forum Index > Marine Equipment and Chemistry All times are GMT - 6 Hours Search Board
Jump to:  
  You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2008 phpBB Group

oF <=> oC in <=> cm G <=> L