Aquarium & Tropical Fish Site

This repository is for research only. New discussions take place in our current Tropical Fish Forum.

Archivarium 2004
Repository of our 2003/2004 Topics
 
  HelpHelp   Search BoardSearch Board   MemberlistMemberlist   UsergroupsUsergroups 
 ProfileProfile   Check your private messagesCheck your private messages   Log inLog in   RegisterRegister 
Water!!!
 Forum Index > Goldfish, K  Search Board
View previous topic :: View next topic  
Author Message
redearsrock
Members


Joined: 14 Jun 2004

PostPosted: 2004.06.15(Tue)16:41    Post subject: Water!!! Reply with quote

I have a outdoor pond that is about three feet deep in the deep part and about 8 inches deep in the shallows the pump/filter are at the bottom of the deep part and the whole thing is lined with river rock and flagstone. the pump hose leads up to the top of a waterfall, it pours straight against a peace of flagstone whitch then falls off onto a larger peace then into the deep pool. my pump is really powerful and can cycle the pond 3 times in an hour. the pond is about 350 gallons, and I have two small goldfish I got from a friends pond (I had three but 1 died) I also think their is a large snail in there, but it might have died. back to the point: any time my waterfall runs it loses an incredible amount of water to the point where I can't even run it any more. I thought it might have been because of evaporation but I ran it overnight and when I woke up it hadalmost all disappeared. when the pump isn't run the water stays forever. could their be a hole in the hose? the hose looke and feels pretty strong (I couldnt bend it if I tried) and even if I jump on it, it doesn't collapse at all. how could I fix this? I need help because algae is accumilating and the pump hasn't been run in months
Back to top
View user's profile Send private message
Sahara22588
Regulars


Joined: 29 Mar 2004
Location: Michigan

PostPosted: 2004.06.16(Wed)15:17    Post subject: Reply with quote

Water might be spilling out of the waterfall, causing a major water loss. You might want to clean out the pump. My mom has a 1600 gallon pond, and she was having a similar problem with a fountain. She cleaned the pump, sucked the muck and nasties out of the bottom and the problem was solved.

Byez! Very Happy
_________________
"Am I to risk my life to win the chance to live?"
-Phantom of the Opera
Back to top
View user's profile Send private message Send e-mail MSN Messenger
redearsrock
Members


Joined: 14 Jun 2004

PostPosted: 2004.06.17(Thu)15:11    Post subject: Reply with quote

thanks, I checked the lining and found a small waterway wwhere water ran down into the grass and I proped it up with a rock, its been running for a few hours now and its still the same hight, thanks again... it works
Back to top
View user's profile Send private message
Caseman
New Members


Joined: 03 Sep 2004

PostPosted: 2004.09.04(Sat)21:29    Post subject: Reply with quote

I would say build up a burm around where your falls are between the falls liner and surrounding landscaping. This would leave the water no choice but to empty into your pond instead of the grass.
Back to top
View user's profile Send private message
Display posts from previous:   
 Forum Index > Goldfish, K All times are GMT - 6 Hours Search Board
Jump to:  
  You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2008 phpBB Group

oF <=> oC in <=> cm G <=> L