Aquarium & Tropical Fish Site

This repository is for research only. New discussions take place in our current Tropical Fish Forum.

Archivarium 2004
Repository of our 2003/2004 Topics
 
  HelpHelp   Search BoardSearch Board   MemberlistMemberlist   UsergroupsUsergroups 
 ProfileProfile   Check your private messagesCheck your private messages   Log inLog in   RegisterRegister 
Firefox compatiblity
 Forum Index > Site Issues  Search Board
View previous topic :: View next topic  
Author Message
Cory
Regulars


Joined: 22 Jan 2005
Location: London

PostPosted: 2005.04.25(Mon)14:46    Post subject: Firefox compatiblity Reply with quote

When I try to use the jump to button in firefox it just returns me to the same forum. It works using internet explorer. Do any other firefox users have this problem or is it just me.
_________________
Here fishy fishy....
Back to top
View user's profile Send private message
TheVillageIdiot
Regulars


Joined: 23 Nov 2004
Location: Roswell, GA

PostPosted: 2005.04.25(Mon)14:49    Post subject: Reply with quote

what version of firefox are you using? I'm using V1.0, and I have no trouble w/ the jump button on my pc...
_________________
20g planted - 1.5 wpg - pea gravel/sand/laterite - DIY co2
Back to top
View user's profile Send private message
Cory
Regulars


Joined: 22 Jan 2005
Location: London

PostPosted: 2005.04.25(Mon)14:54    Post subject: Reply with quote

1.0.3 thats all I can say but I'm adding this to make the post long enough I really don't know what's wrong, will just have to live without I suppose just keep the main page open in another tab, quite annoying for having a browse for tips though.
_________________
Here fishy fishy....
Back to top
View user's profile Send private message
Zeco
Benefactors


Joined: 06 Feb 2003
Location: S

PostPosted: 2005.04.25(Mon)15:47    Post subject: Reply with quote

It is not a problem of compability with Firefox. The script in the bord's index page has a problem, but it does work in the topic's pages. We detected this problem in the Brazilan board and the problem is the same with many browsers (Opera, Firefox, Explorer and Netscape).
_________________

Jos
Back to top
View user's profile Send private message Send e-mail Visit poster's website
Display posts from previous:   
 Forum Index > Site Issues All times are GMT - 6 Hours Search Board
Jump to:  
  You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2008 phpBB Group

oF <=> oC in <=> cm G <=> L