Aquarium & Tropical Fish Site

This repository is for research only. New discussions take place in our current Tropical Fish Forum.

Archivarium 2004
Repository of our 2003/2004 Topics
 
  HelpHelp   Search BoardSearch Board   MemberlistMemberlist   UsergroupsUsergroups 
 ProfileProfile   Check your private messagesCheck your private messages   Log inLog in   RegisterRegister 
photo problem
 Forum Index > Site Issues  Search Board
View previous topic :: View next topic  
Author Message
subtlesilver
Members


Joined: 29 Mar 2004
Location: Bloxham, Warickshire/Oxfordshire

PostPosted: 2005.04.19(Tue)11:55    Post subject: photo problem Reply with quote

when I click on a message with a photo I always get 1 out of however many photos the rest show up as a red cross
when I refresh even that photo goes! Exclamation
argh Twisted Evil
Back to top
View user's profile Send private message
TheVillageIdiot
Regulars


Joined: 23 Nov 2004
Location: Roswell, GA

PostPosted: 2005.04.19(Tue)12:12    Post subject: Reply with quote

what type of broswer are you using? Netscape, IE, Mozilla?
_________________
20g planted - 1.5 wpg - pea gravel/sand/laterite - DIY co2
Back to top
View user's profile Send private message
Display posts from previous:   
 Forum Index > Site Issues All times are GMT - 6 Hours Search Board
Jump to:  
  You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2008 phpBB Group

oF <=> oC in <=> cm G <=> L