Aquarium & Tropical Fish Site
Tropical Fish Forums
Aquarium fishkeeping around the world!
 
ChatChat  HelpHelp   Search BoardSearch Board   MemberlistMemberlist   UsergroupsUsergroups 
 ProfileProfile   Check your private messagesCheck your private messages   Log inLog in   RegisterRegister 
new symptom in my tank
 Forum Index > Diseases and Disasters  Reply to topic   Post new topic
Author Message
catchdog
New Members


Joined: 07 Sep 2011
Location: United States

PostPosted: 2011.09.14(Wed)8:56    Post subject: new symptom in my tank Reply with quote

OK so the systematic death in my aquarium has slowed down and it seems as though the cause is under control. however, now there is a new looking symptom in my tank. one of my black neon tetras has what appears to be a white fungal growth on its head. upon further inspection it seems like something has started to eat at the flesh on its head. he has been removed but I am kinda worried about my others. water used is ro and water parameters are as follows:
pH 7.4
nitrites 0
nitrates 0
ammonia 0

I purchased some test strips to try and figure out the others( kinda short on cash so its the best I could do)

gh 75
KH 200

any clue what I could be looking at?
Back to top
View user's profile Send private message Send e-mail Yahoo Messenger
diademhill
Advisors


Joined: 18 Apr 2007

PostPosted: 2011.09.14(Wed)9:29    Post subject: Reply with quote

What rocks & decor is in the tank.
Exactly what have you used and what amounts?
Back to top
View user's profile Send private message
catchdog
New Members


Joined: 07 Sep 2011
Location: United States

PostPosted: 2011.09.14(Wed)20:37    Post subject: Reply with quote

decor in my tank is a fake tree stump marketed for aquarium use and some real plants. chem are only 5ml of seachem flourish and 2ml of prime with 15 gallon water changes. other than that I just let the tank ride out its previous troubles. and switched back from tap water to ro water.
Back to top
View user's profile Send private message Send e-mail Yahoo Messenger
diademhill
Advisors


Joined: 18 Apr 2007

PostPosted: 2011.09.15(Thu)2:48    Post subject: Reply with quote

Please run a set of tests on your tap water.

Why are you using RO?

Don't add prime with RO - please read the directions.

What plants are there? What lighting?
A photo of the tank would help.

Sounds like a secondary infection on the neon.
Back to top
View user's profile Send private message
diademhill
Advisors


Joined: 18 Apr 2007

PostPosted: 2011.09.15(Thu)3:20    Post subject: Reply with quote

BTW redo the tests as KH is part of GH so should be lower - which band of strips?
Back to top
View user's profile Send private message
Display posts from previous:   
 Forum Index > Diseases and Disasters All times are GMT - 6 Hours Reply to topic   Post new topic
Jump to:  
  You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2008 phpBB Group

oF <=> oC in <=> cm G <=> L