Aquarium & Tropical Fish Site
Tropical Fish Forums
Aquarium fishkeeping around the world!
 
ChatChat  HelpHelp   Search BoardSearch Board   MemberlistMemberlist   UsergroupsUsergroups 
 ProfileProfile   Check your private messagesCheck your private messages   Log inLog in   RegisterRegister 
New pond and UV sterilizer question.
 Forum Index > Goldfish, Koi and Ponds  Reply to topic   Post new topic
Author Message
lynseyw
New Members


Joined: 13 Jul 2011
Location: San Diego, CA

PostPosted: 2011.07.13(Wed)12:23    Post subject: New pond and UV sterilizer question. Reply with quote

Hi all. I was on this site a lot about 6 years ago when I had a big Oscar tank (Many photos in the gallery are of my fish!). Since then I have moved across the country and back and now have purchased a home and have built a small above ground pond. I am new to the pond world. I have plenty of filtration (see my setup below) and have even added more media to my waterfall. My pond has been set up for about a month. I have been doing almost daily water tests and my pond is going thru its nitrite cycle. My ammonia is 0 and the nitrites are at 1. I have been doing daily water changes and have salted to pond minimally (since I have plants). I have been running the pond without the UV sterilizer on. My question is....when should I turn on the UV sterilizer? I have read that it is best to cycle the pond without the sterilizer.

My fish seem happy and are eating well even though I am minimally feeding them due to the pond cycle. Thanks in advance for any advice.


_________________
~280 gallon outdoor pond (8'L x 2'W x 3'H)
*Aqua Ultraviolet (UV) Ultima II 1000 filter with 2000 gal/hr pump
*25W Aqua Ultraviolet UV sterilizer
Back to top
View user's profile Send private message
UncleWillie
Advisors


Joined: 26 Nov 2007
Location: Georgia, USA

PostPosted: 2011.07.13(Wed)17:10    Post subject: Reply with quote

Beautiful! Simple and elegant. I really like your pond. In that picture it seems like you wouldn't have a lot of direct sunlight and algae wouldn't be a problem. I'd only run a sterilizer if you need it (plus replacing bulbs is expensive).
Back to top
View user's profile Send private message
lynseyw
New Members


Joined: 13 Jul 2011
Location: San Diego, CA

PostPosted: 2011.07.13(Wed)18:29    Post subject: Reply with quote

Thanks. That photo was taken in the evening. I do get direct sunlight in the am. I am already starting to get an algae bloom. Would it be better to have the sterilizer on a timer and run it for like 12hrs day or something?
_________________
~280 gallon outdoor pond (8'L x 2'W x 3'H)
*Aqua Ultraviolet (UV) Ultima II 1000 filter with 2000 gal/hr pump
*25W Aqua Ultraviolet UV sterilizer
Back to top
View user's profile Send private message
Flame Angel
Regulars


Joined: 07 Nov 2006
Location: Sydney, Australia

PostPosted: 2011.07.13(Wed)19:52    Post subject: Reply with quote

If you turn it on you might as well have it running all the time.

I don't think it will affect the cycle too much, if at all. Some seem to believe it slow the cycle down, but seeing as your cycle is already underway I don't think it would be much of a problem. Is the UV connected to the outlet of the filter? If so it should have even less effect.

If you are experiencing algae blooms now I would personally turn it on and just leave it on. Has your nitrite peaked yet?
Back to top
View user's profile Send private message Send e-mail
Display posts from previous:   
 Forum Index > Goldfish, Koi and Ponds All times are GMT - 6 Hours Reply to topic   Post new topic
Jump to:  
  You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2008 phpBB Group

oF <=> oC in <=> cm G <=> L