Aquarium & Tropical Fish Site
Tropical Fish Forums
Aquarium fishkeeping around the world!
 
ChatChat  HelpHelp   Search BoardSearch Board   MemberlistMemberlist   UsergroupsUsergroups 
 ProfileProfile   Check your private messagesCheck your private messages   Log inLog in   RegisterRegister 
New Chat Room Beta Test...
Goto page Previous  1, 2, 3, 4  Next
 Forum Index > Site Issues  Reply to topic   Post new topic
Author Message
Slimy
Regulars


Joined: 20 Nov 2007

PostPosted: 2008.02.16(Sat)21:19    Post subject: Reply with quote

Argh. Sorry Flame. I tried Razz
_________________
A Quarter Fathom Journal
Back to top
View user's profile Send private message
Flame Angel
Regulars


Joined: 07 Nov 2006
Location: Sydney, Australia

PostPosted: 2008.02.16(Sat)22:17    Post subject: Reply with quote

Ha no worries, thanks

Is anyone else having the same problem? or anyone else with some ideas on how to fix it?
Back to top
View user's profile Send private message Send e-mail
Jacko
Exemplars


Joined: 20 Mar 2007
Location: Washington

PostPosted: 2008.02.16(Sat)23:14    Post subject: Reply with quote

Hey Flame, what system are you running? IE 7 is what I have (I think) and it works fine on that, maybe it has something to do with your browser.
_________________
Back to top
View user's profile Send private message
Flame Angel
Regulars


Joined: 07 Nov 2006
Location: Sydney, Australia

PostPosted: 2008.02.17(Sun)1:56    Post subject: Reply with quote

I'm running IE 6 (the best I can get on my comp...)

Hmm I'll try on a different computer, one that has IE 7. I shoudl post back soon to see if it worked.
Back to top
View user's profile Send private message Send e-mail
Flame Angel
Regulars


Joined: 07 Nov 2006
Location: Sydney, Australia

PostPosted: 2008.02.17(Sun)2:08    Post subject: Reply with quote

Yep I'm in on another computer, so it must just be IE 6...
Back to top
View user's profile Send private message Send e-mail
LR
Regulars


Joined: 17 Feb 2008
Location: Cheshire, UK

PostPosted: 2008.03.02(Sun)12:10    Post subject: Reply with quote

hi flame angel, I've been having the same problem too, only occasionally can I manage to get into the chat room, sometimes when I click on it it closes the whole website for some reason, I'm not sure, does anyone know why?
Back to top
View user's profile Send private message
Flame Angel
Regulars


Joined: 07 Nov 2006
Location: Sydney, Australia

PostPosted: 2008.03.02(Sun)23:41    Post subject: Reply with quote

Are you using internet Explorer 6?
Back to top
View user's profile Send private message Send e-mail
LR
Regulars


Joined: 17 Feb 2008
Location: Cheshire, UK

PostPosted: 2008.03.04(Tue)12:08    Post subject: Reply with quote

how can I find out which one it is Question
Back to top
View user's profile Send private message
Luna
Regulars


Joined: 11 May 2007
Location: St. Louis, MO, USA

PostPosted: 2008.03.04(Tue)16:05    Post subject: Reply with quote

When you open your internet, click on "help" and then "About" in the menu bar. The "about" information will say something like "Internet Explorer version A.B.C.xxx" (where the letters are different numbers).

Also... If you clicked on a blue "E" then you have Internet Explorer. If you clicked on a orange and blue icon, you have FireFox.
_________________
--Kathy--
Back to top
View user's profile Send private message Yahoo Messenger AIM Address
cheese-737
Regulars


Joined: 30 Nov 2007
Location: Michigan

PostPosted: 2008.03.06(Thu)18:44    Post subject: Reply with quote

CAllain wrote:
I've been noticing lately that a lot of newcomers to the forum have been trying the chat, and seem to think people are there because there are little red men, whereas those are the people that are offline. The end result is a lot of messages saying "hello can anyone help?" then them getting fed up and leaving.

Just wondering, is there any way of removing or hiding offline people from the moment they sign out or close the chat? It may help avoid frustration for those who haven't figured out the difference between red little men and green little men


I have this chat on my myspace. the only thing you can do is remove messages or block a user from using the chat. Unfortunatley we cannot remove the 'lil red dudes. It would be nice, I see your point...
_________________
http://www.myaquapro.com/
Back to top
View user's profile Send private message
Display posts from previous:   
 Forum Index > Site Issues All times are GMT - 6 Hours Reply to topic   Post new topic
Goto page Previous  1, 2, 3, 4  Next
Jump to:  
  You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2008 phpBB Group

oF <=> oC in <=> cm G <=> L