Aquarium & Tropical Fish Site
Tropical Fish Forums
Aquarium fishkeeping around the world!
 
ChatChat  HelpHelp   Search BoardSearch Board   MemberlistMemberlist   UsergroupsUsergroups 
 ProfileProfile   Check your private messagesCheck your private messages   Log inLog in   RegisterRegister 
New Chat Room Beta Test...
Goto page Previous  1, 2, 3, 4  Next
 Forum Index > Site Issues  Reply to topic   Post new topic
Author Message
DF Bobo
Exemplars


Joined: 23 Jan 2006
Location: Canada

PostPosted: 2008.02.10(Sun)7:39    Post subject: Reply with quote

I found a problem... for some reason, I don't think links work properly. I posted a link on it, and everybody else couldn't see it?
_________________
New to fishkeeping? Click the banner

Back to top
View user's profile Send private message Visit poster's website
nikelodeon79
Regulars


Joined: 08 Nov 2007
Location: Wisconsin, U.S.A.

PostPosted: 2008.02.11(Mon)16:31    Post subject: Reply with quote

I can't get into the chat from my work computer. Sad
_________________
Dumpster Tank
Nano Fish
Mbuna
Back to top
View user's profile Send private message Send e-mail Visit poster's website MSN Messenger Yahoo Messenger AIM Address
CAllain
Regulars


Joined: 05 Jun 2007
Location: Berkshire, England

PostPosted: 2008.02.12(Tue)14:55    Post subject: Reply with quote

I've been noticing lately that a lot of newcomers to the forum have been trying the chat, and seem to think people are there because there are little red men, whereas those are the people that are offline. The end result is a lot of messages saying "hello can anyone help?" then them getting fed up and leaving.

Just wondering, is there any way of removing or hiding offline people from the moment they sign out or close the chat? It may help avoid frustration for those who haven't figured out the difference between red little men and green little men
Back to top
View user's profile Send private message Visit poster's website MSN Messenger
Slimy
Regulars


Joined: 20 Nov 2007

PostPosted: 2008.02.16(Sat)1:50    Post subject: Reply with quote

Is there a way to make links work? Right now if you try to send a link in a message the complete message is omitted.
_________________
A Quarter Fathom Journal
Back to top
View user's profile Send private message
Flame Angel
Regulars


Joined: 07 Nov 2006
Location: Sydney, Australia

PostPosted: 2008.02.16(Sat)5:29    Post subject: Reply with quote

It certainly looks better, but I can't sign in...it keeps saying there is a connection problem...any ideas?
Back to top
View user's profile Send private message Send e-mail
Slimy
Regulars


Joined: 20 Nov 2007

PostPosted: 2008.02.16(Sat)11:19    Post subject: Reply with quote

do you have spybot installed?
_________________
A Quarter Fathom Journal
Back to top
View user's profile Send private message
Flame Angel
Regulars


Joined: 07 Nov 2006
Location: Sydney, Australia

PostPosted: 2008.02.16(Sat)17:16    Post subject: Reply with quote

Nope...

I tried again this morning and it still doesn't work...
Back to top
View user's profile Send private message Send e-mail
Slimy
Regulars


Joined: 20 Nov 2007

PostPosted: 2008.02.16(Sat)17:39    Post subject: Reply with quote

Assuming you run windows you can open the 'Internet Properties' control panel. Click the 'Security' tab and highlight the 'Restricted Sites' icon. Then click the 'Sites' button and see if
*.xchat.com
www.xchat.com
xchat.com

and related sites are listed. If they are you can remove them.
_________________
A Quarter Fathom Journal
Back to top
View user's profile Send private message
DF Bobo
Exemplars


Joined: 23 Jan 2006
Location: Canada

PostPosted: 2008.02.16(Sat)19:43    Post subject: Reply with quote

well this thing is certainly problematic... particularly the links thing
_________________
New to fishkeeping? Click the banner

Back to top
View user's profile Send private message Visit poster's website
Flame Angel
Regulars


Joined: 07 Nov 2006
Location: Sydney, Australia

PostPosted: 2008.02.16(Sat)21:00    Post subject: Reply with quote

Nah nothing there either...
Back to top
View user's profile Send private message Send e-mail
Display posts from previous:   
 Forum Index > Site Issues All times are GMT - 6 Hours Reply to topic   Post new topic
Goto page Previous  1, 2, 3, 4  Next
Jump to:  
  You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2008 phpBB Group

oF <=> oC in <=> cm G <=> L