Aquarium & Tropical Fish Site
Tropical Fish Forums
Aquarium fishkeeping around the world!
 
ChatChat  HelpHelp   Search BoardSearch Board   MemberlistMemberlist   UsergroupsUsergroups 
 ProfileProfile   Check your private messagesCheck your private messages   Log inLog in   RegisterRegister 
20g Planted tank, lots of pictures newer setup Austinv
Goto page Previous  1, 2, 3, 4, 5, 6  Next
 Forum Index > Photo Album  Reply to topic   Post new topic
Author Message
Austinv
Regulars


Joined: 27 Dec 2007
Location: Canada

PostPosted: 2007.12.29(Sat)23:15    Post subject: Reply with quote

thanks a lot everyone

Juna what kind of plants do you think I should put in the front?

The stocking of the tank is going to be (for now):

1 oto
6 amano shrimp
10 cardinals from old set up
2 platys " "
3 Zipper loaches " "

I was also thinking about adding a Male\Female pair of Furcatu Rainbowfish:
http://www.solodvds.com/aquarium.asp?Name=Assorted+Pseudomugil+Rainbow&link=Rainbow+fish&ID=13



TELL ME WHAT YOU THINK!


Keep commenting! its helping me out
_________________
Austin V
1 gallon Crab tank
5.5 Gallon Planted
10 gallon breeding
20 gallon planted

aquahobby.com/board/viewtopic.php?t=49075
Back to top
View user's profile Send private message
Austinv
Regulars


Joined: 27 Dec 2007
Location: Canada

PostPosted: 2007.12.30(Sun)10:28    Post subject: Reply with quote

I added in my school of 10 cardinal tetras, 2 platys, and 3 zipper loaches.

Furcatus rainbows???

Heres some pictures:
















_________________
Austin V
1 gallon Crab tank
5.5 Gallon Planted
10 gallon breeding
20 gallon planted

aquahobby.com/board/viewtopic.php?t=49075
Back to top
View user's profile Send private message
Austinv
Regulars


Joined: 27 Dec 2007
Location: Canada

PostPosted: 2007.12.30(Sun)13:09    Post subject: Reply with quote

I can't find my oto anywhere, I lifted up the driftwood looked in the plants, filter and its MIA!
_________________
Austin V
1 gallon Crab tank
5.5 Gallon Planted
10 gallon breeding
20 gallon planted

aquahobby.com/board/viewtopic.php?t=49075
Back to top
View user's profile Send private message
xPat
Members


Joined: 24 Jan 2006
Location: Sarajevo

PostPosted: 2007.12.30(Sun)13:58    Post subject: Reply with quote

Great tank thats a really nice clean setup, I like it very much.

Austinv wrote:
I can't find my oto anywhere, I lifted up the driftwood looked in the plants, filter and its MIA!


I wouldn't worry to much I'm sure it's around somewhere. I had a Kuhli loach in my 80 gal for 4 month and never saw it. It wasn't until I add two more that I knew the first one was still alive.
Back to top
View user's profile Send private message Visit poster's website
Luna
Regulars


Joined: 11 May 2007
Location: St. Louis, MO, USA

PostPosted: 2007.12.30(Sun)13:59    Post subject: Reply with quote

He'll turn up. They are very fast swimmers, so if you moved stuff around he probably swam away. I have one oto that I can never find and I think he hides upside-down or sideways behind the decor where I will never see him. And then I have another that is always in the open but flits away as soon as something moves. It takes a minute before I find him again.

Try looking again after the tank lights are off for the night (with the room light on) or a couple hours after you put some food out for him. (Blanched zucchini or cucumber will be best. They tend to completely ignore algae wafers.)
_________________
--Kathy--
Back to top
View user's profile Send private message Yahoo Messenger AIM Address
Barchef
Regulars


Joined: 09 Mar 2006
Location: It changed but I'm not telling you where silly children. :)

PostPosted: 2007.12.31(Mon)0:45    Post subject: Reply with quote

I can't think what to put up in front because its already perfect Confused . You don't really need any more up front, an alternative is to remove the little plants and add dwarf sword but I don't see why you would do that, its already perfect.
_________________
This sig is now severly outdated and will remain like this until I find something worthy to put here. Sorry.
Back to top
View user's profile Send private message Send e-mail
nikelodeon79
Regulars


Joined: 08 Nov 2007
Location: Wisconsin, U.S.A.

PostPosted: 2007.12.31(Mon)9:15    Post subject: Reply with quote

Beautiful tank! Your cardinals add some fantastic color! I've always wanted to keep them but am afraid I'll kill them. Embarassed

Quote:
can't find my oto anywhere, I lifted up the driftwood looked in the plants, filter and its MIA!

I have two otos in my 20g and they hide quite a bit. I actually couldn't find one of them for over a week, so I gave up and bought another. I brought the new little guy home only to find both my otos sitting happily on the leaves of the plants!

If everything in the plant is new except the gravel, your little oto might not have a whole lot to eat. Mine really enjoy eating algae off my plants, and if you've just started the plants, there won't be any algae for them to eat. I would agree with Luna: put some veggies like cucumber or zucchini in there for him. Mine love zucchini!

I believe there are mixed thoughts on whether or not otos need the company of other otos, but mine definitely stick together. You probably could add another after your tank has matured a bit more.

Once again, a beautiful tank! I'm very jealous of your driftwood!
Back to top
View user's profile Send private message Send e-mail Visit poster's website MSN Messenger Yahoo Messenger AIM Address
Austinv
Regulars


Joined: 27 Dec 2007
Location: Canada

PostPosted: 2007.12.31(Mon)11:37    Post subject: Reply with quote

Thanks!

I highly doubt you will kill the cardinals, I've only bought ten and I still have ten. Ask your LFS what the pH is in thier tank and ask them when they got them. I waited 3 weeks before deciding on getting any. Out of the 5 weeks they had them in the tank they lost about 30 and that was within the first 2 weeks.

I would not worry to much about the pH, mine is 7.2 right now and they are doing fine. If you want to add them just acclimate them properly, keep them in the bag and use something to slowly change the water over 2 hours. I had the bag hang over the edge, took out some water using a baster, then added some of the water from my tank. Do this if you are worried about the pH.

About the wood! I was lucky to find those pieces, my LFS has some kind of strange would but not drift or bogwood, and those were the last 3 pieces.
_________________
Austin V
1 gallon Crab tank
5.5 Gallon Planted
10 gallon breeding
20 gallon planted

aquahobby.com/board/viewtopic.php?t=49075
Back to top
View user's profile Send private message
Austinv
Regulars


Joined: 27 Dec 2007
Location: Canada

PostPosted: 2007.12.31(Mon)11:40    Post subject: Reply with quote

Heres some more pictures for you guys!







I will try putting out the vegies for the oto to see if he's still in there.
_________________
Austin V
1 gallon Crab tank
5.5 Gallon Planted
10 gallon breeding
20 gallon planted

aquahobby.com/board/viewtopic.php?t=49075
Back to top
View user's profile Send private message
Austinv
Regulars


Joined: 27 Dec 2007
Location: Canada

PostPosted: 2007.12.31(Mon)13:04    Post subject: Reply with quote

Found the oto dead Shocked
_________________
Austin V
1 gallon Crab tank
5.5 Gallon Planted
10 gallon breeding
20 gallon planted

aquahobby.com/board/viewtopic.php?t=49075
Back to top
View user's profile Send private message
Display posts from previous:   
 Forum Index > Photo Album All times are GMT - 6 Hours Reply to topic   Post new topic
Goto page Previous  1, 2, 3, 4, 5, 6  Next
Jump to:  
  You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2008 phpBB Group

oF <=> oC in <=> cm G <=> L