Aquarium & Tropical Fish Site
Tropical Fish Forums
Aquarium fishkeeping around the world!
 
ChatChat  HelpHelp   Search BoardSearch Board   MemberlistMemberlist   UsergroupsUsergroups 
 ProfileProfile   Check your private messagesCheck your private messages   Log inLog in   RegisterRegister 
possible cycling screw-up
 Forum Index > Freshwater Basics  Reply to topic   Post new topic
Author Message
cherrybarb06
Regulars


Joined: 28 Dec 2006

PostPosted: 2007.01.07(Sun)19:32    Post subject: possible cycling screw-up Reply with quote

I've read everything availible about fishless cycling and started cycling my tank about 10 days ago. I'd been keeping the ammonia reading at 5ppm until I started to get nitrite readings. The ammonia level started to drop and eventually reached zero. Everyday morning I've been adding enough ammonia to get a reading of 1-2ppm and when I test in the afternoon the reading of zero ppm. The nitrite is spiking right now and it IS taking forever to go down. Now here is where the problem comes in. This morning I added the normal dose of ammonia and this evening I tested the ammonia and its still 1ppm. It hasn't gone down; what happened to the bacteria? The only thing thats changed in ny aquarium is I added some new plants. Did I screw up the whole cycle?
Back to top
View user's profile Send private message
Display posts from previous:   
 Forum Index > Freshwater Basics All times are GMT - 6 Hours Reply to topic   Post new topic
Jump to:  
  You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2008 phpBB Group

oF <=> oC in <=> cm G <=> L