Aquarium & Tropical Fish Site
Tropical Fish Forums
Aquarium fishkeeping around the world!
 
ChatChat  HelpHelp   Search BoardSearch Board   MemberlistMemberlist   UsergroupsUsergroups 
 ProfileProfile   Check your private messagesCheck your private messages   Log inLog in   RegisterRegister 
Worm Infestation
 Forum Index > Diseases and Disasters  Reply to topic   Post new topic
Author Message
RubberDuck
Regulars


Joined: 12 Oct 2006
Location: Oakdale California

PostPosted: 2006.12.27(Wed)3:13    Post subject: Worm Infestation Reply with quote

I noticed a few little worms swimming around near the surface while feeding my oscars about a week ago. Now theres tons. They get stuck on the acrylic right above the water. When I feed and the oscars disturb the surface water they swim around. Little white hair-like things that swim in a quick "S" pattern. I tried searching the board and was not sure if I found the right worm or not. Everyone else said they only had a couple or they were in the substrate. Mine do not appear to be in the substrate at all, and I have tons. Even if they are not harmfull for the fish, how do I get rid of them? I did 50 percent water change today on all my tanks for the first time since I noticed the worm. Any help is appreciated. Thanks.
_________________
"Smooth On The Surface, Fast as Hell Under The Water"
Back to top
View user's profile Send private message
Bob
Moderators


Joined: 16 Jun 2006
Location: UK

PostPosted: 2006.12.27(Wed)4:46    Post subject: Reply with quote

Do a web search on Planaria.

Chances are that's what you have.

Bob
Back to top
View user's profile Send private message
RubberDuck
Regulars


Joined: 12 Oct 2006
Location: Oakdale California

PostPosted: 2006.12.29(Fri)1:56    Post subject: Reply with quote

I looked at some pictures and planaria looks far to large to be he same thing that I have.
_________________
"Smooth On The Surface, Fast as Hell Under The Water"
Back to top
View user's profile Send private message
melissaann
Regulars


Joined: 27 Dec 2005
Location: Texas, USA

PostPosted: 2006.12.29(Fri)6:54    Post subject: Reply with quote

I had a few white worms in my substrate. I have a 10 gallon with a few danios and a betta. I noticed them when vacuuming the gravel, so I just tried to suck them all out and I added a few bottom feeders to eat the extra food. I haven't seen them any more.
Back to top
View user's profile Send private message
Display posts from previous:   
 Forum Index > Diseases and Disasters All times are GMT - 6 Hours Reply to topic   Post new topic
Jump to:  
  You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2008 phpBB Group

oF <=> oC in <=> cm G <=> L