Aquarium & Tropical Fish Site
Tropical Fish Forums
Aquarium fishkeeping around the world!
 
ChatChat  HelpHelp   Search BoardSearch Board   MemberlistMemberlist   UsergroupsUsergroups 
 ProfileProfile   Check your private messagesCheck your private messages   Log inLog in   RegisterRegister 
lighting
 Forum Index > Do It Yourself (DIY)  Reply to topic   Post new topic
Author Message
evolution6972
New Members


Joined: 06 Apr 2005

PostPosted: 2005.08.09(Tue)6:46    Post subject: lighting Reply with quote

I changed a ballast and hooked it up the same way it was hooked up and I even cleaned all the wires and sadered them and heat shrink toobing andit lit just fine and after a few days it only lights when it wants to I can touch the bulbs and it will light it wasnt grounded before and it worked fine so what can I do Confused
_________________
Now is the time to evolve stop wasting your time !!!
Back to top
View user's profile Send private message Send e-mail Yahoo Messenger AIM Address
Glitch
Regulars


Joined: 20 Mar 2005
Location: Steamboat Springs,CO

PostPosted: 2005.08.10(Wed)18:08    Post subject: Reply with quote

It sounds like you have a loose connection somewhere. I'd suggest double checking everything including where you soldered the wires together (IME the number 1 area that problems happen) otherwise I'd need more info
_________________
http://www.serenitymovie.com

I want More Snow!
Back to top
View user's profile Send private message
Display posts from previous:   
 Forum Index > Do It Yourself (DIY) All times are GMT - 6 Hours Reply to topic   Post new topic
Jump to:  
  You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2008 phpBB Group

oF <=> oC in <=> cm G <=> L