Aquarium & Tropical Fish Site
Tropical Fish Forums
Aquarium fishkeeping around the world!
 
ChatChat  HelpHelp   Search BoardSearch Board   MemberlistMemberlist   UsergroupsUsergroups 
 ProfileProfile   Check your private messagesCheck your private messages   Log inLog in   RegisterRegister 
Invalid_session
 Forum Index > Site Issues  Reply to topic   Post new topic
Author Message
lighter
Members


Joined: 19 Oct 2003

PostPosted: 2005.05.15(Sun)9:19    Post subject: Invalid_session Reply with quote

Just to let you guys know that I encounter this "Invalid_session" error while trying to post on a few threads. Anything wrong?
_________________
www.PlecoFanatics.com
Back to top
View user's profile Send private message
benedictj
Advisors


Joined: 05 Dec 2004
Location: new york, ny

PostPosted: 2005.05.15(Sun)12:59    Post subject: Reply with quote

Typically, I get this error because of session 'time out'. if your posts are particularly long, or it takes you a while to type them in, it wouldn't surprise me if this is what's happening to you.

(Typically, if I've been working out a response for longer then 10 minutes or so, I copy and paste it into a text doc just to ensure I don't lose it.)

Hope that helps
_________________
Best, Jake
"Does anyone really need to be told over and over, if you spit in the wind it comes back at you twice as hard?"-Lou Reed
Back to top
View user's profile Send private message Send e-mail AIM Address
Laskey
Benefactors


Joined: 27 Nov 2004
Location: Northern Germany

PostPosted: 2005.05.18(Wed)5:50    Post subject: Reply with quote

I'm not sure, but it could be resolved by logging in, and checking the box for the site to "remember" you (I.e., give you a permanent cookie). That's what I did and I never worry about how much time I spend writing a post, so it might be worth a try. Laskey Very Happy
Back to top
View user's profile Send private message
benedictj
Advisors


Joined: 05 Dec 2004
Location: new york, ny

PostPosted: 2005.05.18(Wed)6:59    Post subject: Reply with quote

Laskey wrote:
I'm not sure, but it could be resolved by logging in, and checking the box for the site to "remember" you (I.e., give you a permanent cookie). That's what I did and I never worry about how much time I spend writing a post, so it might be worth a try. Laskey Very Happy


Could be a browser, connection thing. I personally already have that option set up and it still happens to me from time to time. Sad
_________________
Best, Jake
"Does anyone really need to be told over and over, if you spit in the wind it comes back at you twice as hard?"-Lou Reed
Back to top
View user's profile Send private message Send e-mail AIM Address
Display posts from previous:   
 Forum Index > Site Issues All times are GMT - 6 Hours Reply to topic   Post new topic
Jump to:  
  You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2008 phpBB Group

oF <=> oC in <=> cm G <=> L