Aquarium & Tropical Fish Site
Tropical Fish Forums
Aquarium fishkeeping around the world!
 
ChatChat  HelpHelp   Search BoardSearch Board   MemberlistMemberlist   UsergroupsUsergroups 
 ProfileProfile   Check your private messagesCheck your private messages   Log inLog in   RegisterRegister 
FAQ: Cloudy/milky/hazy water problems...
Goto page Previous  1, 2, 3 ... 18, 19, 20
 Forum Index > Freshwater Basics  Reply to topic   Post new topic
Author Message
Eidelkeit
New Members


Joined: 14 May 2011
Location: Kansas City

PostPosted: 2011.05.14(Sat)6:58    Post subject: GW-with a side of LOW pH-help, please! Reply with quote

I have a 5 month old, 5G Fluval, cyled. I had been using tap water, conditioned with a dechlorinator (It was also very high pH, 8-9). When the weather warmed up, I assume the city began increasing the chlorine because straight out of the tap, my master test kit showed Ammonia was well over 4-5 PPM. Testing my aquarium water showed Ammonia to be HIGH (difficult to ascertain because it is a freakish shade of green), but my Nitrites are zero and mt NitrAtes are around 10PPM.

I tried switching to Prime to combat the evil ammonia/chlorine problem in my tap water. LOTS of internet reading and a few phone calls to LFS and Aquarium Service seemed to indicate this: 1. I am getting false readings on the "Free" ammonia versus the other stuff (ammonia in bondage?) because of Prime. 2. Switching to RO water would be the best water to use since making my own water for two little tanks is a bit cost, time and sanity prohibitive.

I began switching the water about 2 weeks ago. Each time I did a water change and gravel vac, I replaced the old water with the new RO. (I replace about 1 gallon every 2-3 days). I STILL get the SAME test results. I have only a Molly, YOYO Loach and Assassin snail in this tank. (I had battled a few invasive snails and worms in the substrate-diligent harvesting and stirring the gravel has eradicated those little pests--and the Assassin-YO-YO combo helped, too)

So, last week, I added two more small plants to the single plant that was in a little box that came with the Fluval. The gravel in the box was quite dirty and I thought that vac'ing it out before adding the new plants would be helpful (I have read most of Steve's posts in this thread and I think this is where my possible GW out break has come from) I only vacced out the top half of the gravel in the plant box, but it was pretty dirty.

I moved everything around in the tank and really gravel vacced areas I normally can't reach on a weekly basis. I put the plants in the box, rearranged the tank, finished by rinsing the filter in tank water from the vac and topped off with new RO water and a small shot of Prime.

Since that time, my water is getting a little hazier each day. A routine test yesterday showed my pH to be so low--it is not really reading. The test color is YELLOW. Maybe 6.0 or lower? MY Molly isn't eating. My Assassin snail has ME on his hit list.

I think this is a GW outbreak from disturbing the plant box substrate. My second 3G tank (same water, same treatments) has pH 7.0, falsely high Ammonia, no Nitrites and 10-15 NitrAtes. (And a SUPER HAPPY Betta, a laid back Oto and a slightly dorky snail). The water in this tank is CRYSTAL CLEAR. (I also have very fine gravel in this tank as opposed to a larger gravel in the bigger tank)

I am VERY concerned with the pH in the Fluval 5G. Obviously BAD for the snail. Molly unhappy. Verdict is still out on the YOYO.

The Magnum filter solution listed by Steve sounds reasonable, but will that work on a little 5G? And in the meantime, do I move my three guys into my small emergency 1G to keep them in decent water conditions until I get the 5G under control?


So I think I have two separate issues here:

1. False (?) Ammonia readings from tap water still in tank.
2. Possible GW outbreak from disturbance of substrate.


And I am STILL on the Assassin Snail's hit list.
Back to top
View user's profile Send private message
Display posts from previous:   
 Forum Index > Freshwater Basics All times are GMT - 6 Hours Reply to topic   Post new topic
Goto page Previous  1, 2, 3 ... 18, 19, 20
Jump to:  
  You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2008 phpBB Group

oF <=> oC in <=> cm G <=> L