Aquarium & Tropical Fish Site
Tropical Fish Forums
Aquarium fishkeeping around the world!
 
ChatChat  HelpHelp   Search BoardSearch Board   MemberlistMemberlist   UsergroupsUsergroups 
 ProfileProfile   Check your private messagesCheck your private messages   Log inLog in   RegisterRegister 
Tank still cycling ???
 Forum Index > Chemistry and Equipment  Reply to topic   Post new topic
Author Message
ATC
New Members


Joined: 16 Feb 2011

PostPosted: 2011.03.25(Fri)14:13    Post subject: Tank still cycling ??? Reply with quote

Here's the scoop, my tank has been running for aprx a month and a half now, originally with a temporary filter for circulation while waiting for my Eheim 2215 to show up. The tank is well over 50% planted and the plants are doing great, so far as I can tell (growing has not halted)

My tank is a 33gal long
pH is 7.2 out of the tap, but the aquarium is sitting at a constant 6.4 I have 2 pieces of driftwood in the tank as well. dKH 2, ammonia 0, nitrites 0 nitrates 0 temp 78 degrees.

I treat the water with nutrafin aqua plus to remove chlorine and chloromine etc.

I do 25% water change weekly

I am running DIY CO2 and supplementing with excel, Lighting is Hagen Glo dual fixture 39W totalling 78W, Substrate is Flourite with pool filter sand on top
The eheim has been running for apprx 2 weeks now so I understand that the bacterial colony is still establishing there

Fish include 12 harlequin rasbora, 3 SAE, 2 amano shrimp, and as of this post 2 German Blue Rams

initially fish started with SAE apprx 2 weeks into setup, 2 weeks later the amano shrimp, 1 week later 6 harlequins, 3-4 days later another 6 harlequins and today 2 rams

My problem is that my water is extremely cloudy, when looking from the sides u can barely make out the plants on the other side.

I just added the product "cycle" into the tank to try and help out. I know that it is hard to tell if the tank is cycled or not with all the plants as they are consuming a lot of the ammonia etc.

The cloudiness looks as if it is like a sediment.

Not sure if it is a bacterial bloom due to plant decomposition or what not.

Advice and guidance is much appreciated, I will be taking off for 3 weeks for a course, and it is just the wife left to care for this while I am gone... Shocked
Back to top
View user's profile Send private message
Display posts from previous:   
 Forum Index > Chemistry and Equipment All times are GMT - 6 Hours Reply to topic   Post new topic
Jump to:  
  You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2008 phpBB Group

oF <=> oC in <=> cm G <=> L