Aquarium & Tropical Fish Site
Tropical Fish Forums
Aquarium fishkeeping around the world!
 
ChatChat  HelpHelp   Search BoardSearch Board   MemberlistMemberlist   UsergroupsUsergroups 
 ProfileProfile   Check your private messagesCheck your private messages   Log inLog in   RegisterRegister 
I have a problem posting pics....
 Forum Index > Site Issues  Reply to topic   Post new topic
Author Message
hardscapelibra
New Members


Joined: 10 Mar 2005

PostPosted: 2005.03.15(Tue)21:17    Post subject: I have a problem posting pics.... Reply with quote

hi there, I'm wondering how I can put a pic with a message in a forum. I know there is a "Img" button above, but not really feeling how to use it.
I'd like to show an example of whatever I am talking about.
thanks a lot
Back to top
View user's profile Send private message Send e-mail AIM Address
Marcos Avila
Moderators


Joined: 05 Feb 2003
Location: Santo Andre (Brazil)

PostPosted: 2005.03.15(Tue)22:24    Post subject: Reply with quote

There's a detailed step-by-step topic at the top of the Site Issues forum.
_________________

Success with a fish/tank is measured in YEARS, not months or weeks...
Back to top
View user's profile Send private message Send e-mail Visit poster's website
Display posts from previous:   
 Forum Index > Site Issues All times are GMT - 6 Hours Reply to topic   Post new topic
Jump to:  
  You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2008 phpBB Group

oF <=> oC in <=> cm G <=> L